• Welcome to OnlyTech Forums
    An online community for the tech enthusiasts!
    Log in or Register

Discussion Jio Wi-Fi Calling (VoWiFi) discussion thread

Msingh

Elite
Member
Joined
13 Nov 2019
Messages
659
Reaction score
890
Anybody faced problem when you are on Vowifi, two times i got issues when my number was showing "phone switch off" message to others when they were calling me, had to restart the phone to restore the service.
 

Siva

Administrator
Staff member
Administrator
Joined
20 Jul 2014
Messages
6,283
Solutions
2
Reaction score
10,767
After following up for couple of weeks on Twitter, I finally have VoWiFi on my Jio number.

uFdjwtw.jpg
Apparently, it was nothing to do with the Jio CC. It was my router DNS, that was causing the VoWiFi to not work. I use AdGuard DNS on my router and Jio VoWiFi isn't working on it. As soon as I switched to Google DNS, it started showing up. I changed the DNS on my phone for some other reason and this shown up and I thought Jio CC did something. However, when I switched back to AdGuard DNS, this was gone again making me realize it is the DNS that's causing it. So, if any of you are using custom DNS (Like AdGuard) and not getting VoWiFi on Jio, try Google DNS.
 

Sparker0i

News Columnist
News Columnist
Joined
13 Aug 2017
Messages
4,240
Reaction score
4,179
I cleared oemlogkit app data and uninstlaled updates to that app, but I'm still getting VoWiFi on my Jio SIM on OnePlus 7T. Maybe rolled out officially..?
IVu13hJ.jpg


IVu13hJ.jpg
 

Esmail

Senior Editor, OnlyTech
News Columnist
Joined
31 Oct 2015
Messages
727
Solutions
1
Reaction score
1,291
Apparently, it was nothing to do with the Jio CC. It was my router DNS, that was causing the VoWiFi to not work. I use AdGuard DNS on my router and Jio VoWiFi isn't working on it. As soon as I switched to Google DNS, it started showing up. I changed the DNS on my phone for some other reason and this shown up and I thought Jio CC did something. However, when I switched back to AdGuard DNS, this was gone again making me realize it is the DNS that's causing it. So, if any of you are using custom DNS (Like AdGuard) and not getting VoWiFi on Jio, try Google DNS.
That's nice.
 
Last edited:

Esmail

Senior Editor, OnlyTech
News Columnist
Joined
31 Oct 2015
Messages
727
Solutions
1
Reaction score
1,291
Nothing on my OP7
It's been working on my OP7 for a month flawlessly after I manually enabled the vowifi switch from the logkit. It's a fairly simple process.
 

bandelguy

Veteran
Member
Joined
22 Jun 2017
Messages
291
Reaction score
279
It's been working on my OP7 for a month flawlessly after I manually enabled the vowifi switch from the logkit. It's a fairly simple process.

I am waiting it from the operator / software update.
 

Sparker0i

News Columnist
News Columnist
Joined
13 Aug 2017
Messages
4,240
Reaction score
4,179
It's been working on my OP7 for a month flawlessly after I manually enabled the vowifi switch from the logkit. It's a fairly simple process.
I uninstalled updates to logkit and still getting this.
 

Sparker0i

News Columnist
News Columnist
Joined
13 Aug 2017
Messages
4,240
Reaction score
4,179
Jio VoWiFi will be available on the following Xiaomi smartphones by March 2020:
  • Poco F1
  • Redmi K20/Pro
  • Redmi Y3
  • Redmi 7/7A
  • Redmi Note Pro - 7,8
Redmi 8, 8A and Poco X2 have been added to this list...
 
Top Bottom