• Welcome to OnlyTech Forums
    An online community for the tech enthusiasts!
    Log in or Register

Windows 10 related News, Discussions and Updates

sumitroy

Senior Author, OnlyTech
Staff member
Moderator
Joined
27 Oct 2016
Messages
4,379
Reaction score
6,309
@Optimus_Prime bro, Try this 👇

Open Device Manager -> Under "Keyboards" or "Mice and other pointing device" -> Double click your keyboard or touchpad device and select "Power Management" tab. Make sure "Allow this device to wake the computer" is checked.

Change Power option to high performance and then try

Also, try to update your graphics driver.
 

Abhinav842

Senior Author, OnlyTech
News Columnist
Joined
1 Feb 2019
Messages
2,266
Reaction score
4,433
Is it possible to stop these irritating notifications, it starts popping up every 2-4 days even when no new update is available

CRIapJv.png
 

Optimus_Prime

Guru
Contributor
Joined
5 Oct 2015
Messages
5,535
Reaction score
8,253
@Optimus_Prime bro, Try this 👇

Open Device Manager -> Under "Keyboards" or "Mice and other pointing device" -> Double click your keyboard or touchpad device and select "Power Management" tab. Make sure "Allow this device to wake the computer" is checked.

Change Power option to high performance and then try

Also, try to update your graphics driver.
1. keyboard doesn't have the option but mouse has and its enabled by deafult
2. battery is in high performance mode
3. AMD graphics driver is up to dated
conclusion : not solved. PC not waking up as usual. have to force shut down or have to just close the lid to wake.
 

Optimus_Prime

Guru
Contributor
Joined
5 Oct 2015
Messages
5,535
Reaction score
8,253
Is it possible to stop these irritating notifications, it starts popping up every 2-4 days even when no new update is available

CRIapJv.png
whats your version ? for me it is,
TR2wGrl.png

to turn off notification
1. right click on windows security icon on action center option.
2, then find the notification setting
 

Abhinav842

Senior Author, OnlyTech
News Columnist
Joined
1 Feb 2019
Messages
2,266
Reaction score
4,433
whats your version ? for me it is,
TR2wGrl.png

to turn off notification
1. right click on windows security icon on action center option.
2, then find the notification setting
notification is disabled for most options except when something is blocked or a threat is found

aXEg2WW.png
 
Top Bottom