iPad hotspot feature will be available on Verizon, not AT&T


5 Aug 2011
Reaction score
Consumers trying to decide between Verizon and AT&T on their new 4G-enabled iPad have an additional consideration to take into account: Only one of those companies will be offering Apple's Personal Hotspot feature at launch. That capability allows users to share the fast 4G connection on their iPads with other devices, such as a laptop or smartphone, via Wi-Fi, Bluetooth, or USB.

As first reported by The Verge, the Verizon iPad will offer the Personal Hotspot feature that Apple touted at its iPad unveiling this week, while AT&T will not.

"We are working with Apple to enable this feature in the future, but we currently do not offer it," AT&T spokesman Mark Siegel told Macworld via email.

If this sounds familiar, it should. The Personal Hotspot feature first appeared in the U.S. when Apple announced the Verizon iPhone 4 in January of last year, though the capability had existed in iOS since 2009. Though AT&T was Apple's original partner for the iPhone, the carrier didn't enable tethering for its iPhone customers until March 2011.

AT&T offers three data plans for the new iPad: 250MB for $15 per month, 3GB for $30 per month, or 5GB for $50 per month. Verizon, meanwhile, has four plans: 1GB for $20 per month, 2GB for $30 per month, 5GB for $50 per month, and a 10GB plan for $80 per month. (The last of those plans is not showing up on Apple's site as of this writing, but it does appear on Verizon's.)

Verizon's plans include the personal hotspot functionality at no extra charge, Verizon spokeswoman Brenda Raney confirmed to Macworld in an email. That's a different from story from both carriers' iPhone policies, which require an additional $20 per month to enable tethering, albeit while adding extra data capacity to the existing plans.

Source : pcw
Top Bottom
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock